Or Continue to Thread: (HELP) Problems with Flashtool
Find Your Device:
2nd March 2014, 04:45 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
15 posts
Join Date:Joined: May 2010
Hi everyone, I'm having problems with flashtool, I would really appreciate if you could help me

I'm using Xperia Tipo, I have unlock bootloader: YES (haven't done the "IMEI thing" though) and the phone is rooted

I want to fastboot a kernel, but I just can't get the tool to enable fastboot mode, here you can see the log

02/039/2014 00:39:56 - INFO - <- This level is successfully initialized
02/039/2014 00:39:56 - INFO - Flashtool Version 0.9.14.0 built on 12-02-2014 22:45:00
02/040/2014 00:40:01 - INFO - Device disconnected
02/040/2014 00:40:04 - INFO - Device connected with USB debugging off
02/040/2014 00:40:04 - INFO - For 2011 devices line, be sure you are not in MTP mode
02/040/2014 00:40:05 - INFO - Device connected with USB debugging on
02/040/2014 00:40:08 - INFO - Connected device : Sony Xperia Tipo
02/040/2014 00:40:08 - INFO - Installed version of busybox : N/A
02/040/2014 00:40:08 - INFO - Android version : 4.0.4 / kernel version : 3.0.8-perf / Build number : 11.0.A.4.25
02/040/2014 00:40:08 - INFO - Checking root access
02/040/2014 00:40:09 - INFO - Root Access Allowed
02/040/2014 00:40:16 - INFO - Device disconnected
02/040/2014 00:40:37 - INFO - Device connected in flash mode
02/040/2014 00:40:49 - ERROR - This action can only be done in fastboot mode


I have download drivers, I have installed them, I don't know what else to do, I just want to flash a new kernel in order to do some overclock to my phone

what can I do?

thank you in advance!