Nope the Sense camera needs a sense framework and libs to work. Even though GPE might have a little trace of sense the sense camera will still not be compatible...

Sent from my HTC One using Tapatalk