Remove All Ads from XDA
Find Your Device:
Or Continue to Thread: [Q] Stuck in bootloop after ac…
5th March 2014, 06:53 PM |#1  
OP Junior Member
Thanks Meter: 0
Okay, im done with everything, cant get it back working. So, here is my full story:

Got the HTC one mini, european version

unlocked bootloader, installed cwm, rooted, Backup.
installed xposed framework

everything working like a charm.

than i accidantly flashed the wrong zip file for DSPmanager v3. it was for the HTC One X.

now my HTC boots up : htc logo, blackscreen, htc one logo with animation ( beats audio logo on bottom) but no sound.
than it goes to the homescreen, everything works, but in just a few seconds ( about 5-10) it hangs and reboots -> bootloop.

-tried to recover from backup, no change, still no sound and bootloop.
-tried to recover with OTA update, didnt work, no matter what.
-checked the zip file i installed and found that it just copied some files :
-also found that the install script tried ( or maybe actualy did) : format("ext4", "EMMC", "/dev/block/mmcblk0p17");
mount("ext4", "EMMC", "/dev/block/mmcblk0p16", "/system");

now i am not quite familiar with the partition list of the mini, but i guess the script delete something importent.....

these are the informations of my bootloader:
***tampered ***
***unlocked ***
eMMC-boot 1024MB

any ideas???

btw, sry for any wrong spellings, im from germany, so please be patient with me <-<

forget to mention, adb works within the recovery but not in the short time the Phone is booted up before it shuts down, so no chance of logging the system.... at least none i know
Last edited by darkmateria; 5th March 2014 at 07:10 PM. Reason: forgot to mention ADB