Or Continue to Thread: [Q] Soft brick? Hard brick? So…
Find Your Device:
5th March 2014, 08:30 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Mar 2014
I've made a bit of a mess and I need help please. My s4 is softbricked, but as softbricks go, it's rather hard.

I have an early S4 i9505 bought from Carphone Warehouse (UK, unlocked, pre knox). I rooted it, installed TBackup, greenify and got it how I wanted it. Then I downloaded a stock firmware from Sammobile and tested to see if I could get it back to 'warranty' condition, which was a success.
Confident that I could obtain warranty if I needed it, I re-rooted it, installed TB and greenify, and it ran sweetly for months from that point onwards.
I read about the arrival of updates (and knox) and concluded I didn't need them. It was working, leave it alone.

Then out of the blue, my nice stable machine broke. I didn't change anything I was aware of to cause it.
No normal boot.
No recovery.
Download only.

Using Odin, I tried allsorts, eventually getting the same Sammobile firmware to run.
2 days later, it broke again, same as before, but worse!?

Then I tried all sorts of stuff downloading no end of things trying to get it to boot or even go into recovery. The most promising approach was to reload the firmware along with a .pit file, but still no joy. I've lost track of the other things I tried, but I've been doing it for a week, so a lot has been done. In desperation, I even tried downloading the latest firmware, so I now have signs of knox of the odin page.

I now have the following symptoms:
Booting into recovery brings up the blue 'booting recovery' message then just blackness.
Normal boot is exactly the same as above.
Unpowered conection to my laptop gives a 5 second boot loop featuring the buzz only.
I can reliably boot into download and download stuff with Odin and change the little Odin page status messages. After (foolishly) trying the latest firmware, these messages say
ODIN MODE
PRODUCT NAME GT-I9505
CURRENT BINARY Samsung Official
SYSTEM STATUS Official
KNOX KERNEL LOCK 0x0
KNOX WARRANTY VOID 0x0
CSB-CONFIG-LSB 0x30
WRITE PROTECTION: enable
eMMC BURST MODE enabled



Please can anyone give me some advice on what else I could try?

Thanks

Steve