Or Continue to Thread: [Q] can't root my 7105 !! any …
Find Your Device:
6th March 2014, 04:05 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
11 posts
Join Date:Joined: Aug 2011
HI all, I have recently updated to 4.3 jellybean through kies.

but as soon as I updated, i could feel that my phone was kinda heavy, it was laggy and freezes whenever i wanted to use my phone (eg, using apps, setting alarms and all these normal activities making calls and so on..). So i have decided to root it and flashing some custom roms. (at the moment i am looking for the way to flash beanstalk with agni kernel.) So i have tried root it using odin with CF-Auto-Root-t0lte-t0ltexx-gtn7105. (did not succeed, and my knox void count become 1 and it is changed status from official to custom now.) So i thought it wasn't good enough so i was looking for the other way around, and found out that some people succeeded using DrKetan_MultiTool_AdvanceV6 and philz_touch_6.02.1-n7100.tar.md5.
So I've flashed philz touch and put the multitool in sdcard. when i am trying to install the multitool(in philz recovery mode) it just freezes when i hit next.

So here's my question, are there any other way to root this 4.3 stock 7150 and flash custom rom? or should i just sit back and wait for some gurus to solve it?

thx for reading this long crappy thread.

cheers,

ps. and i keep getting this "supersu has stopped" and "unauthorised access to a secured bull****.". Please Save me anyone!!

**Solved with this!!! http://www.droidviews.com/disable-kn...alaxy-devices/ (If you can't update your supersu through play store, do it manually and it will work like a charm !)
Last edited by tmdals8080; 6th March 2014 at 12:34 PM. Reason: solved