Default [Q] ERROR flashing pac rom. HELP please !!

Hello folks.
Im quite desperate trying to flash my i9300 phone with a pac rom:
http://forum.xda-developers.com/gala...hlies-t2668572

The thing is when i start the flash process using TWRP 2.6.3.0
I get an error:
set_metadata_recursive: some changes failed
E: Error executing updater binary in zip '/external_sd/soft/rom/pac_i9300-nightly-20140306.zip'
Error flashing zip '/external_sd/soft/rom/pac_i9300-nightly-20140306.zip'
Updating partition details
FAILED

Any help ??

Thanks!!