Default Cant flash any rom or using odin. Always stuck in boot animation

Hi Guys, Im on 4.1.2. Revently i flash a 4.3 mod 4 rom via odin(this rom dont update bootloader) and stuck in boot animation. Then i re flash a 4.1.2 stock rom via odin.. but didnt boot.. then i tick erase nand all.. and then flash again 4.1 then some how i manage to reboot phone. But unfortunatly efs was missing and sent to repair.. now my phone works and have imei

That was background and i dont know it awas impact for this or not. After i recive my phone i got nand backup and now when ever i flash rom via recovery or odin always stuck in the boot animation(AOSP and stock) even tried to wipe data after flashing . At onece phone got boot as normal after flashing 4.1.2 stock and again there was no Imei.. tried everthing at efs pro and xda other thread information no use.. so i revert back to nandroid backup and everything works again. So guys im stuck in 4.1.2
, befor this happen i was able to flash galaxy project 4.3 , xtream 4.3 and and all other roms without problem.. and now i cant flash anything always stuck in boot animation and cant do anthing.. tried evrything full wipes and after flashing data wipes etc.. but no use.. even i cant flash odian stock roms.. it always stuck in bootanimation...im stuck to this nandroid backup please guys help me. I want to flash roms as i was before..


Sent from my GT-I9305 using xda app-developers app