Quote:
Originally Posted by busylittlebee View Post
after updating to Kitkat 4.4.2 official I9505XXUFNBE everything working fine except that there is no LTE setting Under the "option>>Connection>>more networks>>mobile Network>>network mode" isn't there suppose to be LTE/WCDMA/GSM (auto connect).. but in my network mode there is only WCDMA/GSM, WCDMA Only and GSM only.. Is there anyone having these issue
Is your phone rooted mate? well if your phone is rooted then do this to enable it Open root explorer then Data >property>persist.radio.lteon.xml open the file in Text Editor and change the value to true save then reboot.
 
Quote:
That awkward moment when you're reading this comment and can't stop reading because you are so intrigued by it,that you keep reading,and then you realize it says nothing important.

Disclaimer "Proceed with extreme caution as i take no responsibility for any damages to your phone. Do it at your own Risk"

All 4.4.2 GT-I9505 Modem / LTE / Bootloader