Default [Q] galaxy s2 cant upgrade using odin

hi all.

first off i would like to say that i have searched forums here and there for w few days and i have tried so many things but all with the same result

i have a samsung galaxy s2 that runs 2.3.6 and i wanted to upgrade to a higer os.

but i keep getting the following error

<ID:0/004> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I9100XWMS3_I9100XXMS4_I9100FOPLS6_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/004> Odin v.3 engine (ID:4)..
<ID:0/004> File analysis..
<ID:0/004> SetupConnection..
<ID:0/004> Complete(Write) operation failed.
<ID:0/004> Added!!
<OSM> All threads completed. (succeed 0 / failed 1)

i have tried all from removing battery for 20 minutes , different tar files different versions of odin , shorter usb cables different pc's different usb ports

all give me the same problem.

i hope you can show me in the right direction .

thx
Attached Thumbnails
Click image for larger version

Name:	Untitled.jpg
Views:	1461
Size:	212.7 KB
ID:	2623116