Or Continue to Thread: [Q] Galaxy SII GT9100 IMEI los…
Find Your Device:
11th March 2014, 12:11 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Mar 2014
First of all, hello everybody!

Now, straight to the point.

Yesterday I went ahead and upgraded my S2 to official 4.1.2 via Kiev. Was working fine. I then installed jeboo_kernel_i9100_v1-2a using Odin to gain access to CWM, as suggested in one of the articles on web. Done a backup (file sitting on my PC now). Turned phone on, did a factory reset(through phone menu) and that's when problems started. Phone wouldn't turn on/go past Samsung Galaxy s2 IG9100 logo (yellow traingle due to the kernel change, I presume). That's when I used a Siyah-s2-v6.0b4 kernel, which helped me get past the logo and into the system. Unfortunately, I now don't have IMEI/service. I have no idea what I've done wrong or what happened.

My phone is NOT rooted and I didn't install any custom rom. I tried getting the first kernel back and restoring my backup but that didn't work - first md5 mismatch, which I managed to get past but then something else interrupted the restoring process.

My phone is no longer on warranty. It was a contract phone with Orange UK (now out of contract and phone upgraded).

Now, I see a lot of this posted here so.

ODA: I9100XWLSY
Phone: Unknown
CSC: I9100ORALS8

I managed to get a hold of this official rom but I don't know whether I should flash it using Odin or not. I do not have any other copies of my phone, apart from basic copy->paste of the content (which I've done on older firmware) and earlier mentioned backup done using CWM.

I will greatly appreciate your help guys and girls. Handset was well cared for and it was supposed to be passed down but it seems like I've done more bad than good!

Thank you
-K