Or Continue to Thread: [Q] enable apk support lower a…
Find Your Device:
13th March 2014, 07:57 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
9 posts
Join Date:Joined: Feb 2014
i got an app which is the snote apk from galaxy s5..it can be install as normal apk in any android 4.4.2 devices..however it can't be install in android 4.3 or lower..so can anyone here help me to make this app install-able on android 4.3? thanks in advance

as i am new user..if someone willing to help me..u can leave ur email there and i can send u the link through ur email..or add me in facebook (Ming CCM) ..thanks