Or Continue to Thread: Rom < 4.0 based on CF-root …
Find Your Device:
15th March 2014, 12:37 PM   |  #1  
OP Senior Member
Thanks Meter: 2
 
111 posts
Join Date:Joined: Oct 2010
Hi,

I need to downgrade my galaxy 2 : I am looking for a rom before android 4.0, Gingerbread, that is compatible with cf-root.
Can you advise me please, I would need the Rom and corresponding version of cf-root ? (I have cwm so I can flash directly).

Thank you !