Or Continue to Thread: CM11 Nightly Notification Glit…
Find Your Device:
16th March 2014, 08:44 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Mar 2014
Samsung GS3 running (cm-11-20140217-NIGHTLY-d2att) on a SGH-i747m.
Baseband: I747MVLUEMK5
Kernel: 3.4.80-cyanogenmod-ge59f9bf build02@cyanogenmod #1
Build Number: cm_d2att-userdebug 4.4.2 KOT49H 495eb8db27 test-keys

I'd like to start by saying that I have been able to root and install custom roms as well as trouble shoot all of my problems (hard and soft bricks) through simply searching this forum's extensive database of information. Everyone here has done a great job of providing valuable and useful information. Through my years of lurking, I have never had to post because the answer was always found somewhere however, I cannot for the life of me figure this one out.

I am trying to use a custom notification sounds and ringtones (specifically the old BlackBerry notification sounds that I have extracted from an old Berry, and some other custom ringtone that I downloaded) by placing it in the following directory "system/media/audio/notifications" and "system/media/audio/ringtones" respectively. This item shows up when I go to "settings > sounds" and open the notifications/ringtones menu but the sound that is played is EXACTLY the same sound as "Castor.ogg"; one of the default notification sounds. I extracted other Blackberry notification sounds, downloaded other notification sounds/ringtones, made my own notification sounds/ringtones, changed the extensions from ".mp3" to ".ogg", converted some music from my library to a ringtone, but every single one of these ALWAYS plays "Castor.ogg". This is driving me up the wall!!

Can anyone try this and tell me if they are having the same problem?

TL;DR Can't use custom ringtones/notification sounds because "Castors.ogg" keeps being played instead.

Edit: I tried setting a ringtone through Apollo (hold down on the file, select "set as ringtone" but when the phone rings, it just plays "Castor.ogg".
Edit 2: I moved a ringtone file to my external SD Card and applied the ringtone through Apollo and it works but it only plays the ringtone ONCE.
Last edited by motivazn; 16th March 2014 at 09:19 AM. Reason: Update new attempt