These are not LB compatible:
http://forum.xda-developers.com/show....php?t=2634937

http://forum.xda-developers.com/show....php?t=2505052