Or Continue to Thread: [Q] Moto X T-Mobile Dev: sp s…
Find Your Device:
19th March 2014, 10:10 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jun 2011
My phone is a T-Mobile DEV Moto x. Unlocked bootloader. Have been flash with the 4.4.2 rom of ROGER and Retailed Taiwan.
After flashed with Retailed Taiwan, I flash it back to T-Mobile 4.4.2 and get this 'sp space not enough error' when flashing the system (fastboot flash system system.img). My phone can boot fine with the T-Mobile 4.4.2 system.
I redo the whole flash process as below:
SET fastboot=fastboot.exe
%fastboot% getvar max-download-size
%fastboot% oem fb_mode_set
%fastboot% flash partition gpt.bin
%fastboot% flash motoboot motoboot.img
%fastboot% flash logo logo.bin
%fastboot% flash boot boot.img
%fastboot% flash recovery recovery.img
%fastboot% flash system system.img
%fastboot% flash modem NON-HLOS.bin
%fastboot% erase modemst1
%fastboot% erase modemst2
%fastboot% flash fsg fsg.mbn
%fastboot% erase cache
%fastboot% erase userdata
%fastboot% erase customize
%fastboot% erase clogo
%fastboot% oem fb_mode_clear
pause
Still get the same error when flashing the system. I can backup and restore the system with TWRP recovery without any problem.
Should it be concerned? How can I get rid of this error?