Or Continue to Thread: [Q] How to prohibit automatic …
Find Your Device:
19th March 2014, 08:48 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
7 posts
Join Date:Joined: Feb 2014
Hello,

I experience the following problem:

When i get called and i take the call, i usually need some time to take the phone to my ear.
In this time the phone thinks it is clever and automatically activates loudspeaker mode, because it thinks i dont have the phone at my ear.
This, indeed, is correct, but i'm just not quick enough to take it to my ear

To my question: Is there an option to disable this automatic loudspeaker activation? No matter how hard I try, i am too slow ^^

[Stock Rom; 4.3.]