Or Continue to Thread: [SOLVED] Help pls! Stuck in An…
Find Your Device:
23rd March 2014, 12:40 AM   |  #1  
sdam's Avatar
OP Member
Flag Athens
Thanks Meter: 0
 
37 posts
Join Date:Joined: Aug 2006
More
[Pls excuse the minor x-posting; it's kind of urgent...]

After a full system/user/data backup of my rooted, stock otherwise, nexus with Titanium Backup Pro, decided to free some space by integrating updates into ROM.
Titanium Backup Pro got stuck in the middle of integrating "Google Now", which I had not even enabled, at about 36%; most parts of the UI froze and a reboot was required.
After that, got stuck in "Android is Upgrading - starting apps" for a very long time. After some more reboots, which got me stuck in the android animation indefinitely, TW recovery was called for, and after wiping cache & dalvik and a restore of boot & system partitions I'm back & stuck to "Android is Upgrading - starting apps"... and trying very hard not to restore data, 'cause I'll lose a ton of changes not backed up in TW (only in Titanium - that was going to be the next step). Feels like I'm being stuck in Android animation again for a vey long time and ADB shell regards the device unauthorized...

Any ideas/help quickly, greatly appreciated...
Thanks in advance,
-s.
Last edited by sdam; 23rd March 2014 at 12:18 PM. Reason: Solved