Or Continue to Thread: [Q]"I:Can't format unknow…
Find Your Device:
24th March 2014, 02:14 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Aug 2012
Hi XDA Users,

Before asking help, i would like to say that I'm newbies, i'm little bit lost here, and i don't know if i have the permission to post this question here. Sorry if i make a mistake

I have an error when i try to launch a CWM(Edify) script. :
Quote:

I:Can't format unknown volume: /external_sd

I tried to change updater-binary(No change) and I tried to use empty updater-script: this error is not linked at a command line in my script(No change)

The recovery used is Carliv Touch Recovery porting on my device(Wiko Highway)(link: http://forum.xda-developers.com/show....php?t=2471479) he works without problems, but i noticed that i have some bad line in my /etc/fstab. I tried to repack a new .img whith good /etc/fstab version but my device was stay on boot image. I have restore my first recovery.img

My question is: CWM try to mount all partition in /etc/fstab at start of updater-script? And if yes, can i disable this function.
I you see something for my recovery problems, i take all tips!

Thanks for you attention,
Antoine
PS: I have forgot to say that I'm french with a very bad english level, but don't worry, i work on this x)