Or Continue to Thread: [solved][Q]CWM recovery not fl…
Find Your Device:
24th March 2014, 03:39 AM   |  #3  
k1mu's Avatar
Recognized Contributor
Flag Virginia
Thanks Meter: 1,568
 
1,923 posts
Join Date:Joined: Apr 2011
Donate to Me
More
Quote:
Originally Posted by electroman987

Hello all and thank you for your time. been doing this for a while and i cannot figure out what im doing wrong. hopefully someone can help me figure out what i missed. I was odin'ing back to try and fix a LTE modem issue. followed the sticky guide like i did originally to root. first wiped everything, then odin MDK (never OTA'd), flash MD2 kernel, ticked appropriate boxes, updated super su and binary, checked root with TBU, odin'ed MDK kernel, then flashed with rom manager CWM. root was granted at the respected times. everything seems right until i boot into recovery and the screen goes to the stock recovery and the android man has a red exclamation mark. the recovery is usable but it does not help me much..

thanks for the time and suggestions.

take care.
electroman789

If you have a phone with the MDK bootloader, all you should have to do is to update the modem to the latest release.
Since installing MD2 seems to have worked, your bootloader is MDK so you're OK.

Did you follow the recovery instructions in http://forum.xda-developers.com/show....php?t=2292112 to install CWM?
I'd be asking questions there to get help with getting this done.
However, it appears that people have had better success with other custom recoveries, like Philz and TWRP.
I can't say from personal experience, never having had a MDK phone in hand, but you may want to try TWRP.