Samsung 1.5.27.0 (http://uploaded.net/file/xd..." />
Or Continue to Thread: [q] my galaxy pocket wont star…
Find Your Device:
25th March 2014, 07:05 AM   |  #2  
LS.xD's Avatar
Senior Member
Lübeck
Thanks Meter: 591
 
1,855 posts
Join Date:Joined: Nov 2013
Donate to Me
More
Info 2
Quote:
Originally Posted by glenzac

HEY GUYS !!
I am new to xda so im not sure if i have posted it at the right place.
anyway, my phone (galaxy pocket GTS5300) is rooted runs on infuzion 2 kernel and has hydroperia v2 custom rom(i followed the instructions from xda)
so recently i wanted to increase its ram so i partioned my external sd and installed swapper 2 (just like the post in xda),everything went all right
then i downloaded "file2sd"" from play store and installed it to gets some space in my phones internal memory but as i opened the app and selected
the format as ext3 the said i have to reboot and i pressed the "" restart now ""button,thats it and the phone just got stuck i waited for some time no buttons responded so removed the battery and tried turning it on but it just shows a blank screen after showing the model no. and i CANT enter recovery mode but i can enter odin (but my laptop does not recognize the device,eventhough i have tried installing all the usb drivers and kies ,i dont know if its because of the data cable or windows8 or my phone ) so i removed my external sd copied all my files and saw (in mini tool partition wizard)that my 2nd partition was full(512 mb)i didnt know what to do and i formatted everything(sd).
i dont know what to do next .someone please help!!!


So you can actually enter the "download" mode. Thats good at least.

Win 8 comatible driver --> Samsung 1.5.27.0

Which version of odin do you use? This will wotk for you --> Odin 3.07
Last edited by LS.xD; 25th March 2014 at 07:08 AM.
The Following User Says Thank You to LS.xD For This Useful Post: [ View ]