Or Continue to Thread: WiFi Stuck On
Find Your Device:
Hammer_Of_The_Gods
26th March 2014, 12:35 PM   |  #2  
Guest
Thanks Meter: 0
 
n/a posts
Hi,

Have you unticked "Scanning always available" in Settings/Wi-Fi/Menu/Advanced, maybe this?

The Following User Says Thank You to For This Useful Post: [ View ]