Quote:
Originally Posted by maxiv View Post
is this the setting you mean?

Done that, didn't help :/

when i use my phone as renderer, most files play back just fine. Yeah, I guess it hast to do with the format of the files also...but just can't solve it yet :/

edit: So with an MKV (just a few, not all) it just worked (bubbleupnp on tv brought up the loading bar and then the file started playing).
with .avi it doesn't seem to work. is there any solution to this?
MKVs can play without transcoding, .avi files will need transcoding. Go into BubbleUPnP on your phone, settings->Chromecast and enable transcoding there.