Or Continue to Thread: [Q] KitKat update Device overh…
Find Your Device:
28th March 2014, 12:44 AM   |  #2  
SelfElevated2's Avatar
Senior Member
Thanks Meter: 258
 
797 posts
Join Date:Joined: Oct 2012
Quote:
Originally Posted by Roussel90

Hi! I'm newly registered to these forums and i'm posting my problem here because I hope you guys can help me out i've tried everything!

I'm on Bell Canada provider LTE on a Samsung I337 Galaxy S4 and updated to KitKat 4.4.2. Since the update my apps are getting closed saying my phone overheats and I can only use Phone and Contacts. I figured this happens only when going on LTE. I stay on the internet for about 10-15 seconds then it happens and im locked for a good 30 seconds and its stays like that until I get back to Wifi. Being on wifi doesn't trigger the alert.
I've tried wiping my data , doing a system recovery. I even tried rolling back to 4.3 but that didn't work too well. I need to desactivate this security feature or remove it. You guys are my last hope!

Here's a screenshot:

Attachment 2654340


I've been using the s4 since it came out and ive never seen it heard of anything like that. I'm on an att version and have been on 4.4.2 for awhile. Did you do the official ota or is it a custom rom?
Sounds like a kernel issue to me. Are you using any apps that are hard on the CPU at the time like heavy gaming? Which shouldn't even cause that but it does warm up a bit.

I would look into rooting and flashing a custom rom if it was the official update. But that will trigger the new knoxed boot loader and void your warranty. So there is that option which will most likely fix the issue. Or if your still under warranty and don't want to void it contact Samsung or your contract carrier and see if they will fix or replace your phone which could take some time.
Last edited by SelfElevated2; 28th March 2014 at 12:46 AM.
The Following 2 Users Say Thank You to SelfElevated2 For This Useful Post: [ View ]