Find Your Device:
Or Continue to Thread: [Q] Problem at startup [UTAG &…
28th March 2014, 04:08 PM |#2  
OP Junior Member
Thanks Meter: 0
3 posts
Join Date:Joined: Aug 2013
Originally Posted by ChristianB13

Hey guys, what's up?
I am having a problem with my moto G.
I tell you .. When I turn on the phone, goes directly into fastboot mode (press only on) .. And down I get the legend 'UTAG "bootmode" fastboot configured as' ..
Now, if I select Normal powerup in there, the phone starts without problems .. If I select recovery also goes there without problems ..
I mean that the only thing that happens is that the mobile is turned directly into fastboot mode .. and then select an option works normally.
Nor do I have problems to flash firmware or partitions using fastboot or mfastboot q .. tried everything I can think, I spent x number of firmwares and always the same.
I think .. I repeat, I THINK all started after flashing the GPE ..

I hope someone has information or any idea about it .. My mobile is xt1032

Solved ..

fastboot oem fb_mode_clear