Quote:
Originally Posted by palomino6294 View Post
Yup, v2.7.0.0, just checked.
yeah there is an issue with 2.7.0.0. Downgrade to 2.6.3.3 or 2.6.3.4 and you'll be fine

https://www.youtube.com/watch?v=nK3eHjRi2_s
If I've helped you, please hit the ''tanks'' button
If you want a reply, quote or mention me using @alray

Useful links for the HTC One:
nkk71's SuperGUIDE to returning 100% back to stock
Flashing requirements chart by nkk71
HTC1Guru.com by crushalot