Quote:
Originally Posted by Spannaa View Post
To display the correct hour, try changing the HH to kk (something to do with SimpleDateFormat)
THANK YOU VERY MUCH! with "kk"


Quote:
Originally Posted by Spannaa View Post
I'm pretty sure that the capitalisation of the day is controlled by your timezone and locale settings so I don't think that's changeable.