Or Continue to Thread: Bootloop on Galaxy S III
Find Your Device:
2nd May 2014, 01:16 AM   |  #1  
Fanaticism's Avatar
OP Junior Member
Flag Rome
Thanks Meter: 0
 
10 posts
Join Date:Joined: May 2014
More
Hi,
I am new to this forum, but I have solved many of my issues thanks to xda in the past, but now it's time to beg for your direct help.
I have recently rooted my phone, and today I was changing some system fonts (with ROM Toolbox Pro), rebooted the device (app asked me if I wanted to reboot now or wait) and then my phone was stuck in the post-bootanimation screen (gif). I can go to recovery (already tried to delete cache partition and reboot) and to download mode. It is very important for me to save the data on the phone. How can I get back to use my phone without losing my data? I thought I could flash some custom recovery and do some backup (this is only one of my wretched ideas, probably I'm wrong and it isn't possible).
Stock rom (touchwiz). Android 4.3 build MK6. I don't have a custom recovery.
Thank you.

EDIT: Moreover, when I pull out the battery (only way to power off) and put it back in, it automatically boots up (I don't need hold the power button as usual).
Last edited by Fanaticism; 2nd May 2014 at 09:05 AM.