Find Your Device:
Or Continue to Thread: stk help!!
5th May 2014, 06:02 PM |#2  
banmancity's Avatar
Senior Member
ManCity ;)
Thanks Meter: 27
Originally Posted by abhijeetshankar

I am currently on ultimate nexus 4.2.2...but i am facing this problem...i dont want to change the can anyone plzz help me....thanks in advance!!

It may be a kernel problem
flash this kernel (bindassboost 2.5)
if you want xtreme kernels search from Google as it is not allowed to talk about them here