Or Continue to Thread: Problem flashing to stock firm…
Find Your Device:
12th May 2014, 12:41 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: May 2013
I have a Galaxy S4 Canadian version (Sgh-i337m) with Bell.

It was sent to Samsung to be repaired because the sim card stopped reading. They replaced the pcb and it was working when I got it back, but when I flashed to Bobcat rom v5.1 and it worked, but the sim card stopped reading 1 hour later, so I flashed back to stock 4.2 and the sim card worked, but the sound stopped working from my speakers, and wifi stopped working, so I flashed back to bobcat v5.1 and the wifi works again, but the sound still doesn't work. Flashed back to stock 4.2.2 and wifi stopped, along with sound again. And everytime I boot it says something about forcing kernel, or warrant bit: kernel.

this time I flashed it to the official stock firmware latest 4.4.2 and still no sound, and its slow, and it says Device Status: Custom

I flashed the phone with odin, and with the OFFICIAL firmware for my phone and bell carrier. Can someone explain the sound, and possibly the sim card issue (i also got a new sim card)
Last edited by unf0cus; 12th May 2014 at 12:53 AM.