Remove All Ads from XDA
Find Your Device:
Or Continue to Thread: 4.3 Clock app problem - Alarm …
15th May 2014, 11:50 PM |#1  
OP Junior Member
Thanks Meter: 3
Hello everyone, I'm having a weird problem with clock app on Jelly Bean 4.3 (Xperia M SS). The alarm rings at the hour I set it to, but the alarm screen itself (with a turn-off slider and snooze button) all of the sudden stopped appearing! I'm currently turning the alarm off by using Fast Reboot app, but that's not the most handy way. I'm running stock 15.4.A.0.23 firmware with Xposed Framework and Internal Memory Swap. I think the problem started somewhere around the time, when I swapped the memory, although I'm not sure if that's related to it - baring the mentioned issue, clock app works fine.

I already tried clearing clock app data, rebooting the phone, cleaning cache and dalvik cache - but that didn't solve the problem.

Is anyone else having this issue or knows what might be causing it?

Thanks in advance for suggestions.

UPDATE: Fixed it by flashing nandroid backup. Thread can be closed.
Last edited by WoJtOn; 18th May 2014 at 11:23 AM.