Or Continue to Thread: [Q] "Your sim car does no…
Find Your Device:
16th May 2014, 05:21 AM   |  #2  
Coug76's Avatar
Senior Member
Flag East of Seattle
Thanks Meter: 808
 
2,055 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by SickSkillz22

HI everyone im new here but I wanted to see If I can get help with this issue.So basically 2 weeks ago I bought a Note 2 T889 from Craigslist.Everything checked out fine(except for not having wifi but fixed it by flashing a custom rom) but anyways I went to Tmobile and got a prepaid plan.Everything was working fine until suddenly I lost all service(CALLING,WIFI etc).So I went back to my mobile setting to register it back to Tmobile but It kept saying"Your sim card does not allow a connection to this network"after many trys i had a feeling the owner reported it lost/stolen.So I went on the Tmobile Imei checker page to find out it was blocked with a bad imei reported lost/stolen.I tried contacting the owner but i was unable to get in contact with him.Without much funds left i went to Best Buy and bought a Simple Mobile $40 starter kit plan too see if that would work but once i inserted the sim card i was getting the same message "not able to connect to network message" so i read online i could unlock it so what i did i downgraded to android 4.1.1 and unlocked it via the *#197328640# method and inserted a AT&T sim card and was not able to connect to the network and got the "Your sim card does not allow a connection to this network" notification again.I've played around with settings and roms and havent had any success.I dont have funds for another phone and im waiting for a call back for a job so i really need to take care of this issue.Im on stock 4.1.1 rom and have tried Tmobile,Simple Mobile,At&T and Metropcs sim cards and still not able to connect to anynetwork.I really want to get this fixed but i have no idea what to do know.My last resort would be going the Imei hacking route which i know is not correct but i have limited funds.Someone please help!!!!!!

I

You may not have unlocked the device properly.

The main issue I see is that you are trying to use a blacklisted phone. That phone is blacklisted for the whole country (including AT&T's network) not just Tmo.

And you are right, IMEI hacking is wrong.

Hastily spouted for your befuddlement