Or Continue to Thread: AT&T band 700 lte works on…
Find Your Device:
19th May 2014, 12:59 AM   |  #1  
OP Junior Member
Thanks Meter: 2
 
1 posts
Join Date:Joined: May 2014
Hi guys, I bought a c6903 last year because didn't want to wait for the late release in the U.S. Before purchased it, I did some researches that confirmed it would only work under band 1200 for At&t in Los Angeles. Band 700 isn't supported at all. Since I'm living in LA, there are only a few places have band 1200. Most of time, my z1 is running under HSPA+.

Previously, there were someone flashed the C6606 FTF file to have their c6603 (Z) working under 2600 in Canada. I guess it would work for Z1 as well (Some CPU both C6903 and C6906) and searched on xda. Only saw some people talked about it, but no one tried it.

Therefore, I gave a try this afternoon and it works. My Z1 is running under LTE at home now. According to the Speedtest, LTE is 4 times faster than H+. lol

HOW:

1. Download same version of C6906's FTF as your cellphone from http://forum.xda-developers.com/show....php?t=2469191
In my case, my C6603 is 14.3.A.0.757, so download C6906 14.3.A.0.757 Generic CA 1276-7484_R4C.

2. Flash it with flashtool and bandbase only.

3. Reboot. You will find your LTE is working if have the lte signal.
Attached Thumbnails
Click image for larger version

Name:	3G.jpg
Views:	151
Size:	118.0 KB
ID:	2751202   Click image for larger version

Name:	4G.jpg
Views:	146
Size:	118.5 KB
ID:	2751203   Click image for larger version

Name:	Speedtest 3G.jpg
Views:	156
Size:	162.6 KB
ID:	2751204   Click image for larger version

Name:	Speedtest 4G.jpg
Views:	158
Size:	166.5 KB
ID:	2751205   Click image for larger version

Name:	c6903.jpg
Views:	141
Size:	127.8 KB
ID:	2751207  
The Following 2 Users Say Thank You to pandaw1900 For This Useful Post: [ View ]