Or Continue to Thread: [Q] Help! My Note 12 is "…
Find Your Device:
24th May 2014, 03:26 AM   |  #1  
OP Junior Member
Thanks Meter: 7
 
26 posts
Join Date:Joined: Jan 2011
Hi!

I need help.

I have the Galaxy Note 12.2, SM-P900 (wifi only version). The device is rooted but running stock recovery and ROM.

I was using Titanium backup as I do with all of my devices and chose to "Integrate Updates Into ROM". It seemed to go successfully but things went wrong once I went to reboot the device.

Upon rebooting, I saw the Samsung logo pop up then the screen went black, not off because I could see the faint glow of the screen lights at the edges, but the screen stayed black. It wouldn't boot. I left it for 10-15 minutes and nothing.

So I then held down the buttons to get into the standard recovery mode, which worked. I tried wiping cache and rebooting. Same thing.

So next I tried going into download mode, which I did, but that's an area I'm not sure what to do with.

I opened up Kies and connected the device but it wouldn't find it.

So I left it with nothing to do until the battery ran down.

Today I picked it up again, hoping that it would magically start up. Nope.

I put it back in recovery mode, wiped cache and did a factory reset, but that didn't work. I can still get into recovery mode and odin mode.

Please help! I really am hoping that I don't have a really expensive brick.
The Following User Says Thank You to jopop For This Useful Post: [ View ]