Or Continue to Thread: [ROM][I9500][XXUGNI1][07Oct]Om…
Find Your Device:
28th May 2014, 07:18 PM   |  #4899  
ameshiya's Avatar
Senior Member
Flag Nador
Thanks Meter: 380
 
359 posts
Join Date:Joined: Jan 2011
More
Angry
Quote:
Originally Posted by suhasdutta

I'm facing a very strange problem as i'm unable to switch on my bluetooth... last week only i rooted my phone and installed CWM recovery...then i installed Custom Rom's like Hassan ROM, Omega ROM, Cyanogenmod 11 Rom, Pacman ROM etc etc just to check various Rom's and their features out.....At first i installed only one ROM at a time and den also dual booted two ROM's by romswitcher...While i was checking my phone once i discovered that my phone's Bluetooth is not turning ON...The toggle is only becoming light green and also from the settings its only showing turning Bluetooth On but it's unable to turn bluetooth On.....Now i googled my problem and read across various forums for solution...I tried various things also flashed my firmware to stock samsung but still bluetooth does not turn On...also i flashed with stock samsung firmware of feb and march 2014 and updated my phone over OTA but still the problem persists....i even installed latest perseus kernel while rooted but still could not turn my bluetooth ON.

I would be very grateful if someone can help me solve my problem and help me Switch ON my bluetooth as it is very needed aspect for my daily use.
My Version of S4 is i9500 with android kitkat 4.4.2. Also all my other features are working normally on custom ROM's too.

Quote:
Originally Posted by MAX 404

OMG mate running out of ideas..........

I will keep an eye on it let you know if i find out anything , let us know if you find out what the problem is...

Quote:
Originally Posted by suhasdutta

Mate have already tried that at the beginning...no luck!!! newaz thanks for replying

Quote:
Originally Posted by MAX 404

Mate is a tough one.....


Try and boot in "Safe Mode" and see if that makes any difference...


https://www.youtube.com/watch?v=sEJqE_7AA64

Quote:
Originally Posted by suhasdutta

i've already tried...CWM 6.0.4.5 ; 6.0.4.6 ; 6.0.4.7 and 6.0.4.8 versions before posting omly...no lluck man.....newax thanks for replying mate

Quote:
Originally Posted by gio_b

Is not possible if you clear all sd included,and install full wipe cwm 6.0.4.6 ther s no reason to have problem.
Remdber to clear all az mentioned in tbe instructions at the beginning of the thread.remove ext s.d.
Giovanni.

Sent from my GT-I9500 using XDA Free mobile app

Quote:
Originally Posted by SagyR

I believe you try all this up but you don't have to lose anything at this point so just keep an open mind and do it...
1. boot your phone to recovery
2. do a wipe to cache partition.
3. enter wipe data / factory reset - do both options starting with wipe data / factory reset then doing clean to install a new rom.
4. enter Advance - there do wipe Dalvik
5. install the Rom with a full wipe via aroma
6. don't boot your device when install is finish! go and wipe cache partition again
7. boot to the Rom and see if that help you.

Good luck.

I Found A Solution MaTe

Flash The Attached file As PDA Using Odin

Waiting for Ur Report

Sent From My MobiLe Phone
Attached Files
File Type: tar Param.bin.tar - [Click for QR Code] (920.0 KB, 34 views)
Last edited by ameshiya; 28th May 2014 at 07:27 PM.
The Following 3 Users Say Thank You to ameshiya For This Useful Post: [ View ]