Or Continue to Thread: [WIFI ISSUE][ROM CrystalPA][P7…
Find Your Device:
31st May 2014, 11:12 PM   |  #1  
OP Junior Member
Flag Zagreb
Thanks Meter: 0
 
7 posts
Join Date:Joined: May 2013
More
Hi, as I am preety much novice in all this, I'll explain as much as I can what problem bothers me. I have P700 which had official (LG stock) 4.1.2 JB (sucessfully rooted with Framaroot - Gandalf), since 3 days ago, working, with its usual lags, crashes and unecessary heating-up

After almost a year of suffering with it, I decided to put something custom on it. First, I installed CWM, without any problems, all working. Then I backed up dear old JB and installed 4.4.2 KitKat Prime (following provided instructions, procedure is really simple in fact). Excellent ROM, several bugs, but way more faster than the stock one. After few days of using it I have noticed that I am constantly losing internet connection while on WiFi (connection with router remains, but suddenly there is no internet access > problem is definitely not in a router, it happens everywhere I go).

I turned off WiFi optimisations as I read several articles which indicated that might help. Well, it didn't. Later on I was thinking that the ROM might be buggy or something so I switched to CrystalPA 4.1 (KitKat 4.4.2), even more smoother, faster, less battery hungry. (There were moments when I was just looking in the phone, which was on a table, with that suspicious look on my face.... totally different response, performance, wow, TeamCRX thank you!!)

Unfortunately, the issue remained, everything works like a charm, except that annoying WiFi, anyone got any solution how to fix that? I can provide any information or screenshot if needed.

Cheers

P.S. I am from Croatia, bonbon (T-Mobile) network and yes, Keep WiFi on during sleep is ALWAYS