Quote:
Originally Posted by michaelsplus View Post
I think my nexus 5 is hardbricked doing a paanodandroid ota update
This happened on latest paranoid android + latest franco kernel + TWRP

I wanted to update pa gapps (first 2 downloads md5 checksum failed, third time it worked) and when the phone booted afterwards, systemui failed and I couldn't do anything. I Thought this wasn't a big problem since the phone managed to boot. I long pressed the power button to shut it down so I could boot into recovery to restore my backup I had recently made. When I tried to boot into recovery it wouldn't do anything. Not boot into recovery and not into fastboot. How is this even possible by simply flashing gapps?

What should I do?
I've tried all the button combinations for more than 15 seconds.
Have you tried powering it on again mine sometimes won't bit straight away after long pressing power button but works after 5-10 mins

Sent from my Nexus 5 using Tapatalk
Recovery:TWRP 2.7.0.0
Current Device:hammerhead(nexus 5) AOSPA 4.3 BETA 6 UBER kernel
Old Devices:galaxy nexus(i9250), Xperia x10 mini pro, Xperia x8, Xperia x10i, Xperia Play, Xperia Arc S, samsung galaxy s(i9000)