Or Continue to Thread: [Q]ADB works, but fastboot won…
Find Your Device:
2nd June 2014, 12:25 AM   |  #2  
LinearEquation's Avatar
Senior Member
Flag Midwest
Thanks Meter: 425
 
1,746 posts
Join Date:Joined: Aug 2013
Donate to Me
Quote:
Originally Posted by kaceps

Hello.

I have a KFHD 7" happily running under Hashcode's CM10.0. I'd like to update to kitkat.
For that, it seems I need to upgrade my recovery from TWRP 2.4 to 2.7. ( If the rom should install under TWRP 2.4, let me know, cause I got an error when I tried. )

So, after messing a bit with my drivers, I got ADB to work fine.

However, I need fastboot to update recovery. My Kindle can go into fastboot, no problem.

But windows just won't recognise it. "Fastboot devices" always show no devices connected.

I tried with various drivers ( including those from QEMU thread ) on 2 differents computers.

So I'm starting to wonder if there is something I missed in the virious threads. Is there something I should know that would prevent me from seing the device under fastboot but not ADB ?

You need to setup fastboot in your environment. http://m.youtube.com/watch?v=oaNM-lt_aHw

Sent from my Nexus 7 Flo running CM 11 4.4.2 with ElementalX Kernel using XDA Premium 4 mobile app