Or Continue to Thread: [Q] softbrick
Find Your Device:
3rd June 2014, 10:12 PM   |  #4  
nicknc's Avatar
Senior Member
Flag Charlotte
Thanks Meter: 233
 
917 posts
Join Date:Joined: Dec 2009
More
Quote:
Originally Posted by honorguard

hello,

I have recently been playing with roms and stuff on my n4. (did it on other devices, and never had any problem i couldnt fix)
but right now I kinda screwed up so bad, that I need some help.
I kinda wiped all the data on my phone from the cwm recovery.
and I'm stuck with this situation:

I can boot to bootloader + recovery
I can't boot to any rom (because there is none)
I can't connect to any pc because they won't recognize he's there (forever alone... ) (and yes i've tried all kinds of drivers)
I can't connect with adb because I can't turn on usb debugging mode.

So right now I'm stuck

I've come to the conclusion that i probably need to use fastboot fix this, but like I said before, no computer will recognize my n4. (not showing up in device manager)

also tried about 6 different usb cables - no luck
different computers ( ubuntu - mac - windows) - no luck

So is there any smart guy out there who can help me?

greetings, Julian

You need to delete all your driver files from your pc and start over.

There is no reason for you to not be able to connect via fastboot.

Find a clean win7 machine and start over, installing the fastboot drivers before connecting your phone.

Sent from my Nexus 4 using Tapatalk