Or Continue to Thread: Slimsabre - multiple apps stop…
Find Your Device:
10th June 2014, 08:50 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Jun 2014
This is my first post on this forum and I am nowhere near as tech savvy as most people on here, so I apologise in advance if anything I post sounds daft or if I have broken any forum rules which I have tried to follow.

I have a Galaxy S2 GT-I9100 which was on Android 4.1.2 and which I am trying to flash to Kitkat with limited success using Slim Sabre.

If I unzip Slim Sabre by itself the phone "works" - I can make calls use internet, text etc, but when I install gapps all I get is messages stating "the android process (name of process) has stopped" - the processes include keyboard, location, calendar and a couple of others. I've tried flashing different versions of gapps, as well as Slimkat but keep getting the same thing.

I would really appreciate it if someone can point me in the right direction as to what I need to do to get kitkat working on my phone.

Again, my apologies if I have forgotten to include information or breached any rules, and thanks in anticipation for any assistance.

The following is currently what I have on "about phone"

Android version: 4.4.2
Kernel version: 3.0.80+ auobuild@slimbuild #1
Slim version: Slim-4.2.2.build.5-OFFICIAL-4068
Build number : slim_i9100-userdebug 4.4.2 KVT49L 4068 test-keys