Or Continue to Thread: Sprint LG G2, can't install a …
Find Your Device:
12th June 2014, 02:42 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
27 posts
Join Date:Joined: May 2014
Hello all, I've got an LG G2 LS980 on 4.2.2 Jellybean. (I do not want to update to Kitkat) I cannot seem to install a custom recovery. I've read multiple guides and followed them all perfectly.. The ones using loki flash always give an error such as "Not a valid loki image" or "aboot version does not match the device" I've tried using the dd command on teamwin's site as well and all it did was completely remove my stock recovery. I've spent days trying to get this to work, please could someone help

Sent from my LG-LS980 using Tapatalk