Or Continue to Thread: External memory card undetecte…
Find Your Device:
15th June 2014, 08:57 AM   |  #1  
OP Senior Member
Flag mumbai
Thanks Meter: 30
 
113 posts
Join Date:Joined: Jun 2011
More
Hi guys,
My external memory card has all of a sudden become undetectable. Inside root explorer it appears as a file and not a folder. When i try to see its permissions it is set to read only. I changed it to read write but still its not detectable. Moreover it changes to read only on every reboot.
I was on Resurrection Rom v 5.10 so i updated to v5.14 with full wipe. Still the issue remains.
I have searched on google and it appears to be something related to kitkat. I tried a few solutions like running 3rd party media scanners or editing the permission.xml but all in vain

I tried installing other kitkat roms like Neat Rom v5.8 ..now i can see the extSdCard as folder but when i open it its blank...Moreover i can see the permissions set as rwxrwxrwx in root explorer,but if i manually go to set permission for the folder it gives a popup saying "extSdCard permission cannot be set because the file system is read only"

I tried installing stock JB rom via odin but still it didnt help ..
If i try to mount external Sd card from cwm it gives error saying"Can't Mount "


Note: I tried 3 different SD cards and all went undetected where as they were detectable on other phones.

Need help guys.

Attaching few screenshots for better understanding
Attached Thumbnails
Click image for larger version

Name:	attachment1.jpg
Views:	10
Size:	65.2 KB
ID:	2799198   Click image for larger version

Name:	attachments.png
Views:	8
Size:	219.8 KB
ID:	2799207  
Last edited by adithebratt; 15th June 2014 at 09:03 AM. Reason: added screen shot