Or Continue to Thread: Cant install costume recovery
Find Your Device:
18th June 2014, 12:18 PM   |  #1  
OP Member
Thanks Meter: 2
 
32 posts
Join Date:Joined: Jun 2014
Hi there,

Trying to install twrp and this is what im getting.
im getting error [-] Loki aboot version does not match device.
I tried this files:

openrecovery-twrp-2.6.3.2.img
openrecovery-twrp-2.6.3.3-g2att.zip‬ (extracted and copy img file) here im getting error "input file is not a loki image"
openrecovery-twrp-2.6.3.1-g2att.img
openrecovery-twrp-2.7.0.0-d800-loki.zip‬ (extracted and copy img file) here im getting error "input file is not a loki image"

All from this post: http://forum.xda-developers.com/show....php?t=2449670

I dont know if it matters but i should mention what i did.

1.Bought d800 ATT 4.2.2
2.Rooted it
3. Installed twrp recovery
4.Installed kitkat rom
5.Rooted it and installed twrp version 2.7 with autorec
6.Installed costume rom (sopk)
7.Installed costume rom cloudy 3g.
8.Restored back to stock 4.2.2.

Coundt install costume recovery since then. everytime i go to recovery there is a blank screen and needed to reset.
Big thanks for help!