Or Continue to Thread: [Q] Unable to install or trust…
Find Your Device:
22nd June 2014, 12:59 AM   |  #2  
Member
Thanks Meter: 6
 
86 posts
Join Date:Joined: Apr 2013
More
Quote:
Originally Posted by sodukulhi

I've been using Hotspot Shield to access other countries' Play Store since I've bought this phone. After some time of absence from using the VPN, I tried last night, and I'm unable to check the box "I trust this application". It is not greyed out even. So, I uninstalled the app and tried to install it again. Now I can't even install any VPN app ezcpet OpenVPN. I don't have Lux Brightness app or any other app like that installed. The phone is not rooted. Can anyone help me on this matter?

Model: Nexus 5
Android version: 4.4.3
Build number: KTU84M

Firstly, Android 4.4.4 has been released with Minor fixes, i recommend you update.
Next, I don't know about OpenVPN but i know in hotspot shield it asks for permissions on startup
and a button to accept.

Download HotSpot Shield , if it shows and works, it's OpenVPN.