Or Continue to Thread: [Q] Nvidia Shield black screen…
Find Your Device:
24th June 2014, 04:34 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2013
I rooted my Nvidia shield a day or 2 ago and everything was working fine, until i i went to the play store to look for some apps. it wouldn't connect. i tried everything anyone suggested and nothing worked. i tried completely resetting the whole thing. that didn't work. then i found a guide at http://forum.xda-developers.com/show....php?t=2110225 and at the bottom he explains that if you delete Hosts file under system/etc/ and reboot and Wipe Cache/Dalvik Cache. well i ended up deleting the whole system/etc/ folder. i so dumbly deleted the whole thing and now my nvidia shield will not boot. it gets stuck on a black screen during the boot process after the nvidia shield thing comes up. i tried reflashing the root_shield.img, i tried the recovery options and thats not working. please help me
Thank you.
Mrkitty871

EDIT: I SOLVED THIS PROBLEM BY USING SHIELD RAM, WHICH CAN BE FOUND HERE http://forum.xda-developers.com/show....php?t=2661067
Last edited by MrKitty871; 24th June 2014 at 05:08 AM.