Or Continue to Thread: Issues with boot. Need your as…
Find Your Device:
24th June 2014, 06:11 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jun 2014
Hey,
I few details about my issues:
My phone was unrooted and I updated to Jelly Bean v4.3 normally.
I wanted to attempt to root the phone.
Odin shows the process as 'pass', I unplugged my phone however it is stuck on the 'downloading... do not turn off target.'
It does not appear to boot by this screen.
I'm currently able to enter recovery mode (I flashed CWM) to try wipe data, wiping cache partition and dalvik cache.
I'm also able to enter odin mode for download fine.

I've only tried standard solutions for passing the 'downloading... do not turn off target':
* Tried taking the battery out for a while.
* Tried holding down power+lower volume and volume down again to restart the phone.
* Tried flashing to root again.

Issues might be due to initially attempting to root with I9300 instead of the I9305T, due to lack of research and negligence on my part. I tried to also root the phone with the I9305T but it still doesn't pass the 'downloading... do not turn off target.'

I might be performing the wrong things, and need help.
Info about the phone:
Phone model: GT-I9305T
FCC ID: A3LGTI9305
Country: Australia
Updated to Jelly Bean: 4.3

-------
Thanks in advance for any help!