Or Continue to Thread: [Q] Flashtool stuck at "R…
Find Your Device:
27th June 2014, 11:10 PM   |  #1  
OP Member
Thanks Meter: 8
 
45 posts
Join Date:Joined: Sep 2012
Hi folks,

I'm trying to flash the latest firmware using flashtool, but it doesn't get any further than "Reading device information".

I've disabled driver signing checking and installed the flashtool, fastboot, z1 compact and common drivers for Rhine board devices. (I couldn't find anything else relevant)

I ran check drivers in flashtool and that seems ok. I'm using flashtool 0.9.16.1

Here's the log:
28/005/2014 00:05:23 - INFO - Flashtool Version 0.9.16.1 built on 06-16-2014 23:00:00
28/005/2014 00:05:23 - INFO - Executing search strategies to find proxy selector
28/005/2014 00:05:24 - INFO - No proxy found for IE. Trying next one
28/005/2014 00:05:24 - ERROR - Error parsing settingsprefs.js (The system cannot find the file specified)
28/005/2014 00:05:24 - INFO - Strategy firefox failed trying next one : java.io.FileNotFoundException: prefs.js (The system cannot find the file specified)
28/005/2014 00:05:24 - INFO - No proxy found for java. Trying next one
28/005/2014 00:05:24 - INFO - Syncing devices from github
28/005/2014 00:05:24 - INFO - Pulling changes
28/005/2014 00:05:24 - INFO - Devices sync finished.
28/005/2014 00:05:29 - INFO - Device connected in flash mode
28/005/2014 00:05:33 - INFO - List of connected devices (Device Id) :
28/005/2014 00:05:33 - INFO - - USB\VID_0FCE&PID_ADDE\7&FBF12B9&0&4 Driver installed : true
28/005/2014 00:05:33 - INFO - List of ADB devices :
28/005/2014 00:05:34 - INFO - - none
28/005/2014 00:05:34 - INFO - List of fastboot devices :
28/005/2014 00:05:34 - INFO - - none
28/006/2014 00:06:02 - INFO - Selected Bundle for Sony Xperia Z1 Compact (D5503). FW release : 14.4.A.0.108. Customization : DE
28/006/2014 00:06:02 - INFO - Preparing files for flashing
28/006/2014 00:06:13 - INFO - Please connect your device into flashmode.
28/006/2014 00:06:14 - INFO - Opening device for R/W
28/006/2014 00:06:14 - INFO - Reading device information

Anyone have an idea how to coerce this to work?