Default Reserved

F.A.Q

VIDEO GUIDE - VERY IMPORTANT


1. GUIDE ON USING CONTROL CONTRE


2. GPS FIX - VERY FAAAST




1. Left Capacitive Button shows recent menu?
A: To accommodate the shortcut for floating apps the capacitive button have been reconfigured.
Long press of left button will take you to floating apps launch pad. For the actual function of left capacitive buttons a 3 dot menu can be found in most of the apps.

2. How to change lockscreen wallpaper?
A: Go to Settings -> Control Centre -> UI Tab -> Lockscreen

3. Some features of Gravity Box doesn’t works?
A: This ROM has some stuff which work on custom framework and Gravity Box doesn’t support this. SO some features won’t work. This is neither the ROM nor Gravity Box error

4. Quick Settings tiles have disappeared?
A: This happens as Gravity Box takes over the quick settings tiles. You can customize what tile you want by doing this
Go to Settings -> Control Center-> General-> Gravity Box -> Status bar tweaks -> Quick Settings Management->Status bar Quick Settings titles

5. Network Signal Bar disappears when orientation is changed
A: This usually doesn’t happen, but occurs when the screen orientation is changed continuously of couple of times. Although the signal bar disappears, the network connection is not interrupted.
To get back:
1. Try switching data connection off and then on
2. If the above doesn’t work , go to Settings-> SIM Management -> Switch the SIM off and on again

6. Dialer keypad not oriented properly.
A: This is due to higher dpi of the mobiles which I ported from. I am trying to fix it. Rest assured all the dialer functions is working properly

7. Mobile freezes while chaning recent app style?
A: Yes, this normal the mobile will freeze for a minute or so and then reboot itself.

8.Themer is not working
A: If the themer fails to work check these
1. Make sure you have SD card
2. Go to Settings -> Control Centre -> General Tab-> Themer Settings -> Re Run Set Up Enviroment
And then try

9. Reboot Option not found in Power Menu pop up
A: This can easily be enabled, follow this
Go to Settings-> Control Centre -> Gravity Box -> Power Tweaks -> Check Advanced Reboot Menu

10. Mobile takes long time to reboot or boot
A: Well yea .. This happens as lot of scripts and apps have to be loaded but after that the ROM works like a butter

11. MyStyle App Force Closes
A: This happens a couple of times during first boot . Just try opening the app for 4-5 times , it should work after 4th or 5th time

12. No native Video Calling?
A: Yes this ROM has no native video calling , but there are so many 3rd party apps for that but it does support internet calling

13. Irritating Stock Music EQ !
A: Well what can I say ... I have left it as some emotional reminder of Acer , after all this ROM is based on their work. :P . Actually this EQ **** is integrated pretty deep and I dont have that much time to work and remove and fix it, so yea you will have to live with it.

14. Wifi Grey Bar , Blue Bar ...confused?
A: So here is the thing , WIFI When GREY - You mobile wifi is not connected to Google server and most of your GAPPS wont work and when its BLUE it mean mobile is connected to Google Servers and GAPPS should work fine. If you mobile is stuck at grey wait for a couple of min , if it is still not blue then switch wifi off and then on

15. How to get Xposed Installer and Gravity Box working?
A: To get Xposed Installer and Gravity Box working , follow these steps
1. Go to Xposed Installer -> Framework -> Install/Update and reboot
2. Go to Xposed Installer -> Module-> Gravity Box -> Check It and reboot
YOU ARE DONE!

16. Move to Phone Storage or Move to SD card?
A: Please note , although the Settings may show Move to Phone Storage , It MOVES TO SD CARD

17. GPS Doesnt Fix ??
A: Refer to the video above

18. How to Get Android L look keyboard?
A: Go to Settings -> Language and Input-> Click the Settings Icon to the right of Google Keyboard under Keyboard and Input Methods -> Advanced Settings -> Colour Scheme -> Material and you are DONE!

19. USB MTP not available?
A: I tried to get it no luck....

20. USB Icon persists even after removing?
A: Make sure you have ejected the drive from your comp and turned off USB Storage. If the problem persists just reboot