Remove All Ads from XDA
Find Your Device:
Or Continue to Thread: Accidentally tried to update a…
29th June 2014, 03:24 AM |#2  
poochewer's Avatar
Senior Member
Flag Philippines
Thanks Meter: 103
Originally Posted by BrandonShea

Hey guys, I screwed up bad. Im trading my G2 for an M8 tomorow, So I reverted back to my 'stock' restore on TWRP. Not really thinking about it I tried to update to 4.4 directly from the update centre. Now im stuck in a boot loop going into TWRP and it wont let me into the firmware. Can I still follow the thread that tells you how to go back to stock? Im in panic mode right now so im sorry if this has been asked before. Im just writing this so I can maybe get responses while I try and fix it myself.


EDIT: this back to stock thread is very intimidating. If someone could tell me an easier way (if there is one of course) to get back to stock it'd be appreciated.

If u have a nandroid of your previous setup,simply go into twrp and restore.then do a phone reset and hand it to the phone buyer
The Following User Says Thank You to poochewer For This Useful Post: [ View ] Gift poochewer Ad-Free