Or Continue to Thread: I can not automatically update…
Find Your Device:
30th June 2014, 01:28 AM   |  #1  
OP Member
Thanks Meter: 21
 
99 posts
Join Date:Joined: Dec 2013
Help me I can not upgrade to 4.4 automatically have a htc firmware developer 3.22.1540.1 with sense 5 and android 4.3 all stock but I do not get the OTA to update

GPE 4.4.4 above but I had to downgrade to stock RUU but no longer updated

htc one m7 developer edition