Or Continue to Thread: [SOLVED] [Q] GT-P5113 Reboot L…
Find Your Device:
1st July 2014, 04:28 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jul 2014
More
I ended up sending this to Samsung for repair. Luckily my tab was still under warranty. It took them 3 times to finally get it fixed correctly. First time they replaced the main board and the data link cable plug. When I got it back it lasted about an hour before it started doing the reboot loop again. So I sent it back and that time that did a software upgrade, but they obviously didn't even test it before sending it back cuz it only lasted 30 min. then it started with the reboot loop. Before I sent it back for the 3rd time I got in contact with a manager cuz I was so frustrated at this point. That time I sent the tablet directly to her to make sure it was fixed and tested before sending it back to me. I've had it for about 2 weeks now with no problems. They replaced the main board again. So either they gave me a faulty one the first time they "fixed" it or they didn't do anything to it.

So if your tab is stuck in the reboot loop and there's nothing you can do to make it stop, contact Samsung.




I bought this about 2 weeks ago and got to use it for about 5 days.

Woke up in the middle of the night cuz I kept hearing the start up sound to my tablet. So what it does is starts up then I get a prompt saying "Unfortunately, the process com.google.process.gapps has stopped" I click ok and then another prompt that says "Unfortunately, Goole+ has stopped" with the choice of clicking "Report" of "Ok" then the screen freezes and it all starts again.

So I have about 3 - 5 seconds after it starts up and I've tried going in and doing a system restore but it crashes before I can do that. I have manged to go in and delete my google account but when it restarts my account is back.

So then I tried using the Odin3 program with every different file that I could find that would be compatible with my tab and it shows that it installs fine but nothing ever changes on the tab it self. I have tried using the Pit file and the stock rom, the stock rom alone, the pit file alone, twrp open recovery, clockwork open recovery, CF Auto Root, but no luck. I have tried having the auto reboot on and off and then rebooting it myself, still no change.
When I go into recovery mode it shows the android with a red triangle. and of course if I try to install anything from there it always does the signature fail. Which I'm guessing cuz it's not rooted. So at this point I am wondering is there a way to just completely wipe everything off and start completely over? I have wasted so much time on this POS I'm about to just throw it away. Any advice would be more greatly appreciated.
Thank you.
Last edited by r0ckstar69; 8th September 2014 at 05:26 PM. Reason: Problem solved